Thread: Mythtv crashes with EPG/program guide mythbrowser

Reply to Thread
Results 1 to 2 of 2
  1. Default Mythtv crashes with EPG/program guide mythbrowser #1
    joris is offline MythTV Rookie
    Join Date
    Jan 2007
    Posts
    3
    MythTV Gallery
    0
    Hello,

    I'm using mythtv for watching tv and recording stuff.
    I've a problem with crashing mythfrontend or my whole KDE/X.
    While wathing TV I press the Information butten and go to the EPG.
    Here I select the channel i wanna to see, and mythtv changes it for me.
    After i do that 1 time, it will crash the very next time I try it,
    sometimes it crashes back to KDE (not X server that's crashing) and some times my screen is only blank, and my whole PC isn't responding anymore.

    The same sort of problem do i have with mythbrowser.
    I changed the main menu to 2 links, so i can click just ones to go to my favorite webpage.
    Same sort of problem, firt time, most of the time, no problem, but almost always, second time, crash mythbrowser back to X, KDE is gone, XDM (login screen) is showing.

    Once a KDE debugger came up, with some stuff about the crash.
    I had some problems with my glibc, i've updated it, but no effect.

    There are no strange messeges to see in messages or dmesg.

    Something about my setup:

    Code:
    04:00.0 Multimedia video controller: Internext Compression Inc iTVC15 MPEG-2 Encoder (rev 01)
            Subsystem: Hauppauge computer works Inc. WinTV PVR-350
            Flags: bus master, medium devsel, latency 64, IRQ 74
            Memory at 30000000 (32-bit, prefetchable) [size=64M]
            Capabilities: [44] Power Management version 2
    This card is priniting my whole X, not only TV.

    Here are some program versions I use
    Code:
    mythtv-0.20-148.fc5.at
    glibc-2.4-11
    mysql-server-5.0.22-1.FC5.1
    
    kdelibs-3.5.5-0.2.fc5
    qt-3.3.7-0.1.fc5
    If someone please could help me,
    thanks in advanced!

    Greetings,



    Joris
    Reply With Quote  

  2. Default #2
    t33t is offline MythTV Helper
    Join Date
    Aug 2005
    Location
    Estonia
    Posts
    154
    MythTV Gallery
    0
    Hello

    I'm having exactly the same problem.
    I'm using gentoo, Mythtv 0.20.1_p13783, WM is evilwm.
    Video card: Geforce FX5600, TV Cards PVR-150 and PVR 350.
    For livetv i'm using PVR-150 mostly! IVTV driver was 0.10.3 and now i'm using kernel(2.6.22-r1) both ways system crashes.
    In my case i cannot switch to any console or too ssh, so i don't have any logs.
    It seems this bug is fixed(in SVN version)
    URL:http://svn.mythtv.org/trac/ticket/2748


    Things YOU own, ending up OWNING you!
    Reply With Quote  

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. mythfrontend crashes from program guide
    By bobandcaro in forum General
    Replies: 0
    Last Post: 12-21-2007, 02:25 AM
  2. Program Guide Crashes Myth To Desktop
    By jupr05 in forum Ivtv Issues
    Replies: 0
    Last Post: 12-15-2006, 11:36 PM
  3. Program Guide Crashes Myth to desktop
    By jupr05 in forum Installation Issues
    Replies: 0
    Last Post: 12-15-2006, 09:43 PM
  4. program guide crashes mythtv
    By rstambo in forum General
    Replies: 1
    Last Post: 12-06-2006, 11:24 PM
  5. re mythtv program guide problem it crashes
    By phillipcc in forum General
    Replies: 1
    Last Post: 07-16-2006, 04:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts