Thread: HDMI Installation of 64bit starts and then blackscreen...

Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. Default HDMI Installation of 64bit starts and then blackscreen... #1
    drewdin is offline MythTV lil' Helper
    Join Date
    Feb 2012
    Location
    Boston, MA
    Posts
    73
    Distribution
    MythBuntu 11.10
    MythTV Version
    .24 fixes
    MythTV Gallery
    0
    I purchased a new motherboard (Intel DH67BL), it has an hdmi and display port output, unfortunately it only has hdmi and display port output.

    I'm doing a fresh new install of 64bit MythBuntu and i can only get as far as the display screen. AFter that the screen goes blank, I thought i might have been my CD so i re-downloaded the ISO and burnt a new copy with the same result.

    I am guessing that I am having an issue with the display resolution, does anyone else have any experience with this type of issue? I looked into the bios and I do not see anything to limit the resolution and to make it worse, i don't have any other types of outputs to try or a monitor with an hdmi input.

    Any suggestions would be greatly appreciated!

    Reply With Quote  

  2. Default #2
    drewdin is offline MythTV lil' Helper
    Join Date
    Feb 2012
    Location
    Boston, MA
    Posts
    73
    Distribution
    MythBuntu 11.10
    MythTV Version
    .24 fixes
    MythTV Gallery
    0
    so i didn't realize that the display port is a dvi adaptor, so i used a dvi-vga adaptor and I was ab;e to get it running.

    Now i have to figure out how to format the second drive so I can use it for storage, any suggestions? thanks


    Reply With Quote  

  3. Default #3
    rileyp is offline MythTV lil' Helper
    Join Date
    May 2010
    Location
    Lara Australia
    Posts
    66
    IRC Nick
    rileyp
    Distribution
    mythbuntu
    MythTV Version
    0.24 fixes
    MythTV Gallery
    0
    Install synaptic and gparted and support for xfs partitions. Search xfs in synaptic.
    Format the drive as xfs in gparted (xfs wont be an option until support for xfs is installed xfsprocs I think its called but dont quote me.
    Make a dir to mount to and mount your new drive by editing /etc/fstab
    Set up the dir so myth can read and write to it
    You need to do some reading!
    cheers rileyp
    Last edited by rileyp; 04-09-2012 at 02:54 PM.


    Reply With Quote  

  4. Default #4
    drewdin is offline MythTV lil' Helper
    Join Date
    Feb 2012
    Location
    Boston, MA
    Posts
    73
    Distribution
    MythBuntu 11.10
    MythTV Version
    .24 fixes
    MythTV Gallery
    0
    Hi Rileyp,

    Thanks for the response, through a ton of googling i ended up using gparted and then I formatted the drive as an ext4 primary. I then created the folders and made them 775 with ownership to mythtv. It seems to work but my fstab is not setup correctly, when i reboot my machine it tells me there is a serious issue mounting the drive. But once it boots i mount it manually, i need to read up on fstab and find out what I have wrong.

    I am not familiar with the differences between xfs and ext4, which one is better and which one is better to use as a storage drive? Is there a big difference between a primary or extended drive? Thanks again


    Reply With Quote  

  5. Default #5
    rileyp is offline MythTV lil' Helper
    Join Date
    May 2010
    Location
    Lara Australia
    Posts
    66
    IRC Nick
    rileyp
    Distribution
    mythbuntu
    MythTV Version
    0.24 fixes
    MythTV Gallery
    0
    my storage drives in fstab look like this
    Code:
    /dev/sdb1    /media/sdb1   xfs    defaults,allocsize=512m,noatime,nodiratime     0        0
    /dev/sdc6    /media/sdc6   xfs    defaults,allocsize=512m,noatime,nodiratime     0        0
    /dev/sdd1    /media/sdd3   xfs    defaults,allocsize=512m,noatime,nodiratime     0        0
    # /dev/sde3    /media/sde3   xfs    defaults,allocsize=512m,noatime,nodiratime     0        0
    Change to xfs before you have 3 tb of recordings
    http://www.mythtv.org/wiki/XFS_Filesystem
    and make sure you set a cron job to defrag it as well. Its all in the wiki
    Last edited by rileyp; 04-09-2012 at 02:38 PM.


    Reply With Quote  

  6. Default #6
    drewdin is offline MythTV lil' Helper
    Join Date
    Feb 2012
    Location
    Boston, MA
    Posts
    73
    Distribution
    MythBuntu 11.10
    MythTV Version
    .24 fixes
    MythTV Gallery
    0
    Thanks for the response, when i get home ill make the change. I just finished the box Saturday and I have not recorded anything yet.


    Reply With Quote  

  7. Default #7
    drewdin is offline MythTV lil' Helper
    Join Date
    Feb 2012
    Location
    Boston, MA
    Posts
    73
    Distribution
    MythBuntu 11.10
    MythTV Version
    .24 fixes
    MythTV Gallery
    0
    I did some research and I kind of remember my fstab being setup like below:

    /dev/sdb1 /var/lib/mythtv/ ext2 defaults 1 1
    I know that i set the drive up as ext4, so that will need to be changed. What about the second line being /var/lib/mythtv, is this not good practice? Thanks

    Drew


    Reply With Quote  

  8. Default #8
    rileyp is offline MythTV lil' Helper
    Join Date
    May 2010
    Location
    Lara Australia
    Posts
    66
    IRC Nick
    rileyp
    Distribution
    mythbuntu
    MythTV Version
    0.24 fixes
    MythTV Gallery
    0
    Quote Originally Posted by drewdin View Post
    I did some research and I kind of remember my fstab being setup like below:



    I know that i set the drive up as ext4, so that will need to be changed. What about the second line being /var/lib/mythtv, is this not good practice? Thanks

    Drew
    To view fstab just type cat /etc/fstab
    I wouldn't call that research!
    You can mount the drive wherever you like. Mounting it in a dir that already contains files seems a little messy though unless it was empty when you mounted it.. It may not have any effect whatsoever I'm not sure.


    Reply With Quote  

  9. Default #9
    drewdin is offline MythTV lil' Helper
    Join Date
    Feb 2012
    Location
    Boston, MA
    Posts
    73
    Distribution
    MythBuntu 11.10
    MythTV Version
    .24 fixes
    MythTV Gallery
    0
    Thanks for the response, I found on a website what i should have wrote in the fstab file, i actually didn't come up with it myself that's why I had to research it to see what i wrote! I'm a linux noob but learning a ton here! I made the change last night and its mounts/boots fine now.

    So if I make a media partition how do I reference the different partition from the setup of MythTV. When i look it asks me to specify the file path and its:

    /var/lib/mythtv/livetv

    how do i specify the second partition, would i do..

    /media/var/lib/livetv ?

    Sorry for the rookie questions, i want to do the right thing im just not sure what that is yet

    Drew


    Reply With Quote  

  10. Default #10
    drewdin is offline MythTV lil' Helper
    Join Date
    Feb 2012
    Location
    Boston, MA
    Posts
    73
    Distribution
    MythBuntu 11.10
    MythTV Version
    .24 fixes
    MythTV Gallery
    0
    Thanks for the response, I found on a website what i should have wrote in the fstab file, i actually didn't come up with it myself that's why I had to research it to see what i wrote! I'm a linux noob but learning a ton here! I made the change last night and its mounts/boots fine now.

    So if I make a media partition how do I reference the different partition from the setup of MythTV. When i look it asks me to specify the file path and its:

    /var/lib/mythtv/livetv

    how do i specify the second partition, would i do..

    /media/var/lib/livetv ?

    Sorry for the rookie questions, i want to do the right thing im just not sure what that is yet

    Drew


    Reply With Quote  

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Replies: 0
    Last Post: 11-18-2011, 12:52 PM
  2. Mythtv on Ubuntu 10.04 64bit
    By heathramos in forum General
    Replies: 6
    Last Post: 07-16-2010, 12:03 AM
  3. 64Bit OS and Mythtv
    By dubstar_04 in forum General
    Replies: 9
    Last Post: 09-08-2008, 01:29 AM
  4. BlackScreen
    By Slampig in forum Installation Issues
    Replies: 2
    Last Post: 01-08-2008, 07:42 PM
  5. KNOPPMYTH R5A15.1 - kein Fernsehen, nur blackscreen !
    By ds2k5 in forum Probleme bei der Installation
    Replies: 0
    Last Post: 05-27-2005, 07:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts